11 Dec 2013

Adobe patches critical vulnerabilities in Flash Player, Shockwave

Author: lorirussel | Filed under: About

Adobe patched several vulnerabilities in its Flash Player and Shockwave Player on Tuesday, including one for which an exploit is already available.

See more here:
Adobe patches critical vulnerabilities in Flash Player, Shockwave

Tags: , , , , , , , , , ,

Leave a Reply

*